
 
 

 

C U S T O M E R  N A M E  

Website User Guide 

Notes for the site: www.customername.co.uk 
Full Stop Ltd 
1st February 2009 

 



 
 

Table of Contents

Introduction ..................................................................................... 3 

The structure of the site .................................................................. 4 

Company information ........................................................... 5 

Product information .............................................................. 5 

Structural files ....................................................................... 6 

The template ................................................................................... 7 

The graphics ................................................................................... 9 

Gallery .................................................................................. 9 

Photoshop example ............................................................ 10 

Help! .............................................................................................. 14 



W E B S I T E  U S E R  G U I D E  

 3 

Introduction 
A guide to the guide! 

his guide will help you get the best out of your website; your site has been designed 
been designed to your specification but with the flexibility to grow with your 
your company. Take a bit of time to get to know what is there and how to get the 

to get the best out of it. 

Here you will find: 

 An overview of the structure of the website 

 A walk through the template 

 A quick guide to graphics 

 Where you can get help
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The structure of the site 
Where is it? 

 

The site is structured in a self-explanatory style with the content and building blocks spread 
over three levels: 

 The first level holds the main site information and the style sheet information; crucial 
to the way that your site looks 

 The second level consists of nine folders: seven holding the product details, one 
holding the main structural images and one holding the templates which dictate the 
page layout 

 The third level contains the details, mainly in the form of images, for each of the 
products 
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Company information 
The first level contains: 

 Home page, index.html, is the first page in your site. It’s accessed by the Home menu 
item throughout the site 

 Contact information, contactus.html, is accessed by the Contact Us menu item 
throughout the site and text links where appropriate 

 Legal details, TERMS_AND_CONDITIONS.pdf,  is accessed by the terms and 
conditions link in the footer throughout the site 

The second level contains: 

 The images_  folder holding the images used in the main company information pages 
and the headers and footers throughout the site 
Note: This was originally named images but was renamed on transfer to the live site to 
prevent overwriting the images folder already there 

 The Templates folder containing one template used throughout the site. This 
contains the copyright and company details consistent in the footer throughout the 
site. The templates folder does not have to be on the live site; it is used in 
Dreamweaver. See page 7 for more information about templates 

Product information 
The second level contains seven product folders, each of these folders contains product 
information and images in the third level as described below: 

 Product 1 contains the main information page index.html and an images folder 
containing the images used in that page 

 Product 2 contains the main information page index.html and a number of sub pages 
for the gallery alphabetical display. Each page is named after the letter of the alphabet 
that it represents e.g.: a.html and contains examples of the product beginning with 
that letter e.g.: Aston Martin DB9 2006, Aston Martin Vantage V8 2006 etc. In 
addition, there are a number of folders named after the vehicle represented, e.g.: 
Aston Martin DB9 2006, and each contains the four images of that vehicle used in 
the gallery 

 Product 3 contains the main information page index.html, a sub page 
lightweight.html and an images folder containing the images used in those pages 
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 Product 4 contains the main information page index.html and an images folder 
contains the images used in that page 

 Product 5 contains the main information page index.html and an images folder 
contains the images used in that page 

 Product 6 contains the main information page index.html, two sub pages 
briefcase.html and scooter.html and an images folder contains the images used in 
those pages 

 Product 7 contains the main information page index.html and an images folder 
contains the images used in that page 

Structural files 
The first level contains: 

 The style sheet, styles.css, is crucial to the way that your site looks. Each page links to 
this file to understand how to lay out the images and content. Be warned, do not edit 
this file unless you understand what you are doing 

The second level contains: 

 The Templates folder which hold the template file template.dwt. This is used to 
create a new page and restricts you to entering just the title of the page, the side menu 
and the content. Be warned, do not edit this file unless you understand what you are 
doing. See page 7 for more information about templates 
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The template 
Makes it easy! 

The template template.dwt .is held within the Templates folder, it does not need to be 
loaded in the live site. Dreamweaver uses it to dictate the main layout elements of the pages: 

 The header title, menus and links  

 The footer images, information and links 

 The left column containing quotes or sub menu 

 The right column with the main content and images 

Each of the pages created are linked to the template within Dreamweaver. So, if you change 
the template you will be asked whether you want to update all of the files using the template. 
Be warned; do not edit this file unless you understand what you are doing. 

In files created using the template, the header and footer are locked to editing but there are 
editable regions quoteormenu and content in the left and right columns: 

 quoteormenu 
This contains the code for the rotating display quotes or the code for the sub menu 
depending on the page. An example of the quote code follows: 
<div id="textrotator"><!--Quotations will be displayed here--></div> 
An example of the sub menu code follows: 
<p class="testemonial"><strong>Hoists</strong></p> 
<p class="quote"><a href="index.html">Heavyweight</a></p> 
<p class="quote"><a href="lightweight.html">Lightweight</a></p> 

 content 
This contains the main body of the content for the page which is structured using 
heading and paragraph tags and is decorated with or image tags, as appropriate 
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Dreamweaver 
To get Dreamweaver to work well for you, you must first set up your site; there is a wizard 
to help you do this. You can set up the site so you have a local copy and a remote copy on 
your live servers, or , if you want to be very cautious, you can set it up so you have a local 
copy on your local servers and a remote copy also on your on your local servers. This will 
allow you to preview your site before uploading to the live site so the changes can be 
reviewed before publication. Remember to make backups before you make changes. 

Assuming that you have already created a site using your local files, you can create a new 
page using the template: 

1. Open the File menu and select New; the New from Template window will open. 
 

 

2. The templates available for the selected site are listed in the central pane, for your site 
there are two basic and basic_withbottom; an image of the template appears at the right. 
Note: The Update page when template changes tick box is ticked 

3. Select Create and a new page will open using the template; save the file where you 
wish it to live and give it a relevant name. 
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The graphics 
Make all the difference. 

Graphics are stored in the second and third levels, they either use the jpeg format or the gif 
format depending on whether they hold complex or simple color information. 

The file size of the graphics make a big difference to how quickly your site loads, the Hand 
Control pages, for instance, will load more slowly that the Easy Release pages. It is 
important to keep the graphic file sizes low, but if it is too low the quality of the image will 
suffer – so a balanced approach is recommended. It is a good rule of thumb to keep the 
images less that 15KB but this isn’t always possible. 

Gallery  
Images in the gallery are a good example of when to keep file sizes low and when to let them 
get bigger. The thumbnail images are fairly low file sizes, around 3KB while the main image 
is higher, around 20KB. 

Each vehicle has four images, a thumbnail and main image for the car and a thumbnail and 
main image for the conversion: 

 

Images for the gallery can be resized using a good graphics package such as Adobe 
Photoshop.  
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Photoshop example 
First create the main image: 

1. Open the original image. You’ll notice in the image earlier that there is  store 
folder, it is advisable to keep the original images of any images used on the site in your 
local copy of the site in a folder called store within the relevant images folder.  
This image may be as large as 2592x1944 pixels 
 

 
 

2. Go to the Image menu and select Image Size; the Image Size window will open 
where you will see the width and height of the image, make sure that the units are 
pixels and that Constrain Proportions is ticked.  

3. Change the Width to 400 pixels, the Height changes proportionally; all of the 
images in the gallery have a height of 300 pixels. 
Note: If it is more than this it can be cropped. 
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4. This will be the main image, go to the File menu and select Save for Web. The Save 
for Web window opens. Notice that the file size and download time is indicated in 
the bottom, left corner and that the details of the file type and its quality are on the 
right of the window: 
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Set the file type to JPEG and the quality to medium (30), notice that the file size is 
lower and the download quicker;  select Save. 

5. In the Save dialogue box, find the correct image folder and save the file as car.jpg if it 
is the car image or conversion.jpg if it is the conversion. 

Now create the thumbnail: 

6. The resized image is still open in Photoshop, go to the Image menu and select 
Image Size; the Image Size window will open where you will see the width and 
height of the image, 400 and 300. Change 400 to 100 and the height will change to 75, 
make sure that the units are pixels and that Constrain Proportions is ticked.  

7. This will be the thumbnail image, go to the File menu and select Save for Web. The 
Save for Web window will open. Set the file type to JPEG and the quality to high 
(60), note the file size and the download time. 
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In the Save dialogue box, find the correct image folder and save the file as car_thumb.jpg if 
it is the car image or conversion_thumb.jpg if it is the conversion.  
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Help! 
When you need it 

Our contact details are: 

Full Stop Ltd 
Skull House Beacon View 
Appley Bridge 
Lancs WN6 9AJ 

Email:   postmaster@fullstopltd.co.uk 
Telephone:  01257 255046 

But… 

It’s worth remembering that keeping the site well structured, with archived files and back-
ups will always help you out of a sticky spot. Rolling back to where you started can be 
helpful! 

If you have site or image design queries, in the first instance, refer to the help files of the 
package that you are using, both Dreamweaver and Photoshop have good help files with 
supporting sites. The internet is also a good source of help but can be laborious to get any 
real benefit. 

Good Luck! 
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